Jump to content

Search the Community

Showing results for tags 'web search'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 10 results

  1. Hi there, Maybe I am missing something obvious? I can't see any way to delete a custom web search once it has been created (both Alfred 3 and 4). Am I overlooking something? Many thanks, Steve
  2. I've set up a custom web search as follows: But it's not triggering when I type the keyword: I'm sure I'm doing something stupid, but I can't work out what it might be.
  3. I would love to see Alfred’s Web Bookmarks and Web Search features allow for alternative browser opening options. Like most people these days, I often find myself needing to switch between browsers during the day. Since Alfred’s Web Bookmarks and Web Search features are tied to the user’s default browser (or, in the case of Web Bookmarks, the browser where the bookmarks came from), I have had to create a bunch of workaround workflows. However, I’d love to go back and start using Alfred’s under the hood features again. Alfred’s Web Search, for example, makes it so much easier to see
  4. Does anyone know how to create an account-specific URL for Google Drive? In the past, my Google Drive-related Alfred workflows relied on the following paths: Open Drive: https://drive.google.com/drive/u/account@gmail.com Search Drive: https://drive.google.com/drive/u/account@gmail.com/search?q={query} However, this approach seems to have stopped working a few weeks ago (at least, that's when I noticed it). Now, I just receive an error indicating that the URL was not found on the server. To be clear, you can still open and search Google Drive by using the
  5. I came across a website: https://www.jiumodiary.com/ After the search results returned, I found no {query} in the URL bar! Excuse me, how can I set the Search URL in web search in Alfred?
  6. Good Day! Maybe this issue has been already raised here, but I still can't get, why I have no ability to change my web search engines. Alfred offers us only choosing the country, we live in, and it will adjust search engines by itself. But his choice doesn't satisfy me. Alfred still uses Google, Amazon and Wikipedia. I use NOTHING of these. I prefer Yandex services, that are very popular in Russia. So, it would be extremely convenient, if I had an ability (working the same as Alfred's general "Web Search" feature) to set my own web search engines. Maybe, I want five or only two prime
  7. Hi, Not sure if this is a bug or how it is supposed to run. My issue is I can't use the hot key CMD + Return(or any of the other hot key options listed in the advanced tab) to perform a web search in my default browser without having a fall back result. I like keeping Alfred minimal and didnt want to have any fall back searches. Id rather simply use the hot key however, once I remove all the fall back searches, the hot key no longer triggers a web search.
  8. Does anybody know how to set up the Web Search feature in Alfred to work with SSRN (Social Science Research Network)? For those unfamiliar with SSRN, it's website for sharing research (usually early drafts and things in the public domain). Unfortunately, while it's now owned by Elsevier, it's still probably the most used repository for pre-publication research papers. When I run search either through its standard or advanced search pages, the search terms are not located in the URL. Unlike Google and other search-related websites, I also can't seem to find any documentation on its
  9. Hi there, I'm having a bit of trouble searching the web from the alfred search bar. Once I've entered the search query and pressed <enter>, it just pulls up a new blank window. It does this whether I try to search google, amazon, or wikipedia and it does it for all search queries that I have tried. Any help would be greatly appreciated.
  10. I've added custom search for Amazon UK but cannot get it to work, which is a pan as I use Amazon every day. I've tried the following in the search URL but none work: https://www.amazon.co.uk/search?q={query} https://www.amazon.co.uk/search/?q={query} https://www.amazon.co.uk/s?q={query} https://www.amazon.co.uk/s/?q={query} Can anyone advise?
×
×
  • Create New...