Jump to content

Search the Community

Showing results for tags 'worklow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 3 results

  1. With the risk of reinventing the wheel, I created a Alfred workflow that move the selected items to a group from a list of predefined (and definable in the config!) groups. The options are: - setting a hotkey (optional) - setting the trigger command (default: dtm (as in devonthink move)) - create your own list of groups sorted in most used or fixed Try it, improve on it and let me know. If there are any questions just post a comment! Download: https://www.dropbox.com/s/8mv5bcwzj8qsach/DEVONthink move item.alfredworkflow?dl=0
  2. Hi, Is it possible to create a workflow that let me launch the main features of onyx from alfred? Can you help me creating one workflow like this? Thanks, Tecnoborder
  3. Ok. I've migrated to Version 2 and upgraded the PowerPack. I've reworked all my Scripts/AppleScripts to work with the new workflow system. Most are working fine. However, I'm having issues with one particular workflow, using a 'Keyword->Run NSAppleScript'. Entering the keyword runs the workflow, but the VNC session does not start. I'm running a keyword with no argument, and the AppleScript is as follows: on alfred_script(q) open location "vnc://magneto.local:5900" end alfred_script I've also replaced with the local IP address of the server, and still no go. By the way, this works fine in Alfred 1.x. Appreciate some help with this Cheers, Tarique.
×
×
  • Create New...