Jump to content

Search the Community

Showing results for tags 'wtf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 2 results

  1. Today alfred just stopped showing results beyond searching the internet, I've tinkered around with the settings, and nothings working. I did the rebuild index option, reinstalled, cleared the cache, and alas nothing. I have no clue what to do since I use alfred about every 5 minutes, and I'm really starting to notice how much slower things move Settings Window: http://imgur.com/8b7C2Ge,qtI7UfU#0 What happens when I search: http://imgur.com/8b7C2Ge,qtI7UfU#1 TL;DR: Alfred won't display any results. Help!
  2. It no longer allows me to sync to Dropbox, and all my workflows and themes are gone. WTF. The hotkey to call Alfred is the same, but that's it. I have backups, but I don't know how to piece it all back together. I tried just copying the Alfred.alfredpreferences file from my Time Machine from two days ago, but that didn't do the trick. Help? Edit: Currently using v2.0.2 (178) on OS X 10.8.3.
×
×
  • Create New...