Jump to content

Search the Community

Showing results for tags 'yosemite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Found 30 results

  1. My customer had a workflow I built for them that worked under alfred2 on Yosemite. Does not work under Alfred3. Could not find list of OSX versions supported by Alfred3. Is Yosemite still supported? workflow was a very simple AppleScript to fill in Amazon ship to form from from clipboard with hot key.
  2. Hi, I'm looking for some help. I'm just having some trouble with the LastPass workflow too but on Yosemite 10.11.6 Alfred is not signing in to Last Pass 3.6.0 on OSX Yosemite 10.11.6 I suspect that the workflow script may not be pointing to the right place. Is there an updated script out / could anyone point me in the right direction? -Thank You
  3. Hi, I've noticed recently that the Only show words with OS X Dictionary definition preference seems to behave counterintuitively. I am running Alfred 2.7.1 on OS X Yosemite (10.10.3). When the option is enabled (checked), I always see a result for words that don't exist in the Dictionary: When the option is disabled (unchecked), I see what I would expect to see if the option were enabled (that is, Alfred only shows Dictionary words that actually exist): Of course, the temporary workaround for me is obvious, so I'm not asking for a solution to this issue. Rather, I simply wish to bring it to the attention of the Alfred team to see if they are aware of the issue or if it's even something that's fixable. Thanks, Caleb
  4. Dear all, I'm quite sure it appeared when I updated to Yosemite, or less likely when updating to Alfred v. 2.7 or 2.71. Basically, fuzzy matching works fine when just searching in Alfred, but not anymore from file actions or using Quick Search. It works only when simply searching in Alfred, i.e. 'tw' gives TextWrangler as result. But previously it was possible to do when actioning Finder items and also with Quick search. But sadly not any more.. How to reproduce (one way): 1. In Advanced set the setting 'Apps Matching' to 'Full fuzzy match from word boundary'. 2. Select a few files in Finder 3. Action the items using the hotkey defined in (Features > File Search > Actions > File Selection) 4. Choose 'Open with..' 5. Write a string that would work with fuzzy matching, for example 'db' for Dropbox or 'ps' for Photoshop 6. Verify that fuzzy matching works else by just writing for example 'db' into the basic Alfred prompt I'm sure this worked for me before. I wonder if anyone else have experienced this? My muscle memory for this lovely app feels deprecated at the moment.. Best regards, M
  5. OS X Retrofuture Theme

    Enjoy my first published theme ever Screenshot: and dl link: http://cl.ly/0O0e2B2n2i0y
  6. On Yosemite, the latest version of Alfred always opens on the primary screen, not the one that currently has focus. There are already many threads about this, but the advice is always to set the "Show Alfred on Active Screen" option under "Appearance > Options", but there is no such option on the latest version of Alfred.
  7. DOWNLOAD: Yosemite GUI Mode Toggle Workflow With either a shortcut or hotkey you can toggle between normal and dark mode in Yosemite AND thanks to the recent Alfred update, the Alfred Theme! To make the workflow universal this switches between the Yosemite themes included with Alfred 2. To change to your own "Normal" and "Dark" Alfred themes, be sure to modify the script lines accordingly: For Normal Mode change the name: tell application "Alfred 2" to set theme "OS X Yosemite" For Dark Mode change the name: tell application "Alfred 2" to set theme "OS X Yosemite Dark"
  8. Toggle Do Not Disturb The AppleScript used in the workflow posted here stopped working in Yosemite. I found a new AppleScript (on github) and updated the workflow accordingly. Download Workflow
  9. Good Morning. Long time Alfred User/new poster on the forums. I greatly appreciate all the hard work workflow dev's provide to give us fantastic tools. I did have a request if you can point me in the right direction. Is there a workflow to quickly disable/enable location services in OS X Yosemite? That would be very useful. Thanks in advance!!
  10. Although this is not an Alfred bug, Alfred relies on the spotlight server (I believe) to index so I am not getting any indexed results. I am not sure how I managed it (although I think it might be because I had spotlight disabled before upgrading to yosemite), but my spotlight server seems to be disabled. Trying any mdutil commands result in: -07 08:55:25.673 mdutil[2360:239343] Metadata.framework [Error]: mdsCopyStorePaths failed: (268435459) (ipc/send) invalid destination port Spotlight server is disabled. All of the forums out there that have instructions to stop and start spotlight seem to reference plist service files in /System/Library/LaunchDaemons that do not exist in yosemite :-(
  11. Yosemite Dark+

    A theme to better mimic Yosemite's transparency and colors edit: updated link http://d.pr/f/DUym/57V5zYQL
  12. I just finished setting up my new install of Yosemite, except for my hotkeys. I decided to use homebrew-cask to install a bunch of my apps this time around, which actually installs the apps to /opt/homebrew-cask/Caskroom/ and symlinks them into ~/Applications. While my hotkeys are successfully switching between apps, "Toggle visibility for apps" doesn't seem to be working. It does work on my other apps that were installed through the App store, just not with those being symlinked. I've tried with all of the different trigger behaviors and it doesn't seem to help. I'm using the latest Yosemite and Alfred v2.5 (299).
  13. A minimal theme for Yosemite in both light and dark versions. Check them both out DARK https://dl.dropboxusercontent.com/u/32089641/A%20dark%20minimal%20theme%20for%20Yosemite.alfredappearance LIGHT https://dl.dropboxusercontent.com/u/32089641/A%20light%20minimal%20theme%20for%20Yosemite.alfredappearance
  14. Hi everyone, I'm wondering about Alfred and using it on my second monitor with Yosemite. Right now, it's only displaying on my primary display, but that's a problem as it's my smaller monitor and off to the side. I'm just trying to find a way to make Alfred pop up on my big monitor. It only started doing this when I updated (clean install) to Yosemite.
  15. Hello, this ist my first article... I searched the forum, but found no similar question... Yesterday, I switched to Yosemite. I Use Alfred 2.5 (299) on an other Mac and sync all my preferences with dropbox. Most things work well, but.. - I select a file a second time to highlight and select the name to change it - I click ALT-CMD-Space to activate the Clipboard History to use a saved phrase - the file get deselected and I can't rename it - in Mavericks, the filename is still selected and I'm able to rename it with a ENTER I hope, you understand what I mean ;-) Is it a bug or is it my fault? Kind regards, Andreas
  16. I've been playing around with the new JavaScript for Automation in Yosemite, and I must say that I've been smitten. It so much more predictable than AppleScript. However, I'm a noob when it comes to scripting in general. So, on that note, does anyone know how I should be implementing JavaScript into my Alfred workflows? It won't run in a NSAppleScript action, nor will it run if I put in in a Run Script action with the language set to osascript. I was able to get it to work if I placed the script inside the workflow folder and ran it with a bash command, but then how do I grab the arguments in the script? Thanks!
  17. I upgraded to Yosemite yesterday on my MBP. I'm running Alfred 2.5.1 (306). At first it was working just fine, but I noticed it wasn't finding 1password 5 as I type commands into the Alfred window. I usually would get 1password to show up as soon as I typed "1" or "1p", but the only thing it was showing is "1Password Bookmark...". It would never show the app itself, which I wanted to launch as opposed to looking up a bookmark. So I went to Alfred preferences, and cleared the Application Cache under the Advanced tab. Didn't help. So I rebuilt the OS X Metadata index, deleting the Spotlight index in the process. It ran for hours yesterday evening, all night, and hours more this morning and it still didn't fix it. Oddly enough, it I use Spotlight to try and find applications, it's not finding those either. So I'm thinking it's not Alfred, but I can't be sure since I have never one used spotlight since I first installed Alfred a couple versions ago. Any thoughts?
  18. * What you were doing when the issue happened - trying to use 1click bookmarks but it's no longer functioning upon upgrading to 1password 5 * Whether you were able to replicate it a second time by performing the same action - happens every time, in Alfred setting panel, 1password session, bookmarks no longer shows up. Enable integration with 3rd party app option is ticked in 1password 5 * Include any screenshots that might help us Alfred typing window: https://www.dropbox.com/s/ykylqhgr77vf1z9/SS_01.png?dl=0 Alfred 1password session: https://www.dropbox.com/s/7l71c1y16p8li3a/SS_02.png?dl=0 1Password 3rd party app enabled: https://www.dropbox.com/s/z1lj287tl40ilrm/SS_03.png?dl=0 * Include the Alfred version & build number you are using v2.5 (299) * Include your OS X version osx 10.10, GM3
  19. Today I upgraded from a preview build of OS X Yosemite to the GM Candidate #1 (14A379a). I'm using Alfred 2.4 (279). When i try to open the iTunes mini player in Alfred, nothing appears, and Alfred is then unresponsive. I can kill the process and start from scratch and Alfred behaves normally as long as the mini player isn't invoked. I tried rebuilding the music index and artwork index, and the 1st time you invoke the mini player after that it pops up the window where it goes through indexing, but then it gets to processing artwork and it hangs forever. Everything was fine in the previous preview build of OS X Yosemite. I don't have the build number available. Thanks!
  20. Hi, I just made a flat icon for Alfred. Alfred developers can use it for the next version so that it looks nice on OSX Yosemite. Let me know what you think. Illustrator file: https://www.dropbox.com/s/l0zp9abu8gdfl55/v1.ai?dl=0 - Dorian
  21. OSX: 10.10 Yosemite, public beta (build 14A329r[/size]) Alfred: 2.4 (build 279) Workflow: Window Snap (https://bitbucket.org/adamhorner/macwindowmgmt) Error: "error type -10810" running the AppleScripts that are part of the workflow (I think this means permission denied from the accessibility framework, but not totally sure). The same error happens when attempting to run the script from the command line - from the directory of the workflow, call `./printWindowXYWH.scpt`, it results in the following: ./printWindowXYWH.scpt:159:169: execution error: An error of type -10810 has occurred. (-10810) I have previously added both Alfred and Terminal to the permissions for Accessibility in System Preferences, so I doubt that this is a problem with Alfred, most likely a problem with the AppleScript permissions system. The workaround which variously works is to open the same script in Apple's "Script Editor" application and run it from there. Once that works, the workflow works fine for a while (as does the script run from Terminal), however after some sort of timeout (not sure how long, a few minutes at most though), the system reverts to the previous behaviour of giving the -10810 error. In short, I doubt that this is an error in Alfred, but right now it renders one of my most used workflows next-to-useless in Yosemite, and since I am not an Apple developer, I won't carry any weight with Apple (I am a java/web developer though, so happy to help you debug this further if it is useful). I've attached a couple of screenshots in the hope that they help.
  22. Yosemite Darkmode

    Here is my dark version of the Yosemite theme. Download: Yosemite_Darkmode_v1
  23. Hey guys, It looks like you're not able to make changes to the colour schemes for the default OSX Yosemite themes. I was hoping to do it so I can lose the shadow effect around Alfred for a cleaner look. http://monosnap.com/image/gnGk4vrhWgHNgH4K7QDpcUsVEJSPf2 Is anyone else having this problem, or is it just me?
  24. 2.3_264 does not work on Yosemite DP5

    Looks like 2.3_264 does not work on Yosemite DP5. The app consistently does not respond to the keyboard shortcut. I normally use the default shortcut (option-space) but tried changing it to ctrl-opt-cmd-space to see if the default shortcut was getting intercepted. No dice. Also removed and reinstalled Alfred ... to no effect. I did not realize how dependent I have become on Alfred ... all my Macs, all the Macs I use & support at work, and all my clients Macs have it... now I am lost on m own machine! Let me know if there's any info I can provide... Stu
  25. Yosemite Graphite

    Here is a theme in Yosemite Graphite Style. Spotlight with Graphite Style (you can change this in system preferences --> general --> appearance) looks like this: This is how the Alfred theme looks like: Download via Dropbox enjoy!!!
×