Jump to content
vitor

DenteAzul — Toggle bluetooth and paired device connectivity

Recommended Posts

2 hours ago, msa said:

didn't seem to connect for some reason to the blueutil located in the shared_resources directory (…) I installed blueutil via homebrew as you recommended 

 

I’ve changed the order of the instructions; rm should have come first. My suggestion wasn’t to install blueutil via Homebrew, but rather to upgrade it if it was already installed (because that’s what _shared_resources looks for first). Removing blueutil from the _shared_resources directory should be enough to have it reinstall when invoking the Workflow. It works for me, but if you can still reproduce I’m interested, yes.


To reproduce you’d brew uninstall blueutil; rm "${HOME}/Library/Application Support/Alfred/Workflow Data/com.vitorgalvao.alfred._sharedresources/bin/blueutil" then call the Workflow (version 1.2.0). If it doesn’t work, I’d like to know the result of "${HOME}/Library/Application Support/Alfred/Workflow Data/com.vitorgalvao.alfred._sharedresources/bin/blueutil" --version.

Share this post


Link to post

That did the trick, I uninstalled blueutil from homebrew, called the workflow and downloaded the utility in the shared_resources as you mentioned. Great thanks for the help!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...