Jump to content

Bear workflow - search and create notes


Recommended Posts

  • 1 month later...
On 9/20/2018 at 8:14 PM, edbro said:

I'm still getting the same "no such table: ZSFNOTE" using the latest workflow version 0.3.2. I tried uninstalling the previous version and installing the latest  but I still get the error.


https://github.com/chrisbro/alfred-bear/issues/20#issuecomment-429854831 . 
hello. This will help you

I also got help

Link to post
  • 2 months later...
  • 1 month later...

Thanks for the workflow! I use it all the time. 

The only problem for me that the search is case-sensitive when searching for notes in cyrrilic. 

So words Проблема and проблема - diffrent words. Is there any way to fix this behaviour? 

Link to post
  • 1 month later...
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...