Jump to content
playmakerx

Where can I re-enable auto highlighting of top result?

Recommended Posts

Hi there,

A while ago, I changed a setting somewhere to disable the auto-highlighting of top result in alfred search window. Now I want it back but couldn't find it anywhere. Any help?5a27598354c01_alfred2.png.ecb5474af9f428540d1e4ba8282ff281.png5a275983d3dea_alfred1.png.35938dc37c6acf5f7e095a8b1aac08e9.png

Share this post


Link to post

Not sure this is what is happening here, but I can't find an option to disable the highlighting either... but could it be that you've set the opacity of the highlight colour to 0% or you've changed the colour to the same as the background colour and made some other colour change like the title/subtitle/Enter symbol ? You can try to go back to the default theme and see if the highlighting reappear.

Share this post


Link to post
12 minutes ago, GuiB said:

Not sure this is what is happening here, but I can't find an option to disable the highlighting either... but could it be that you've set the opacity of the highlight colour to 0% or you've changed the colour to the same as the background colour and made some other colour change like the title/subtitle/Enter symbol ? You can try to go back to the default theme and see if the highlighting reappear.

Thanks for reply. It actually has nothing to do with the theme, as I've tried that before...There's a switch somewhere that I turned off. Just not sure where it is. Or maybe, I'm wondering, could a recent update remove that option?

Share this post


Link to post

@playmakerx When you're in the Appearance tab, click Options in the bottom left. You can then recheck the "Auto-highlight top result" checkbox in the left column to re-enable this. :)

 

Screen Shot 2017-12-06 at 09.09.30.png

 

Cheers,
Vero

Share this post


Link to post
On 2017/12/6 at 1:09 AM, Vero said:

@playmakerx When you're in the Appearance tab, click Options in the bottom left. You can then recheck the "Auto-highlight top result" checkbox in the left column to re-enable this. :)

 

Screen Shot 2017-12-06 at 09.09.30.png

 

Cheers,
Vero

That's it, thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×