Chrome gets confused sometimes and doesn't turn off secure input. It has been this way for several years. The only solution is to reboot, as the process that enabled secure input is no longer around to disable it again.