Jump to content
iGyver

Auto Expand is not working in MS Office

Recommended Posts

I use Alfred2 within Microsoft OneNote with snippets. When I use a snippet and want to autoexpand Alfred is filling in the last saving at the clipboard but not the proper text. If the clipboard is empty Alfred2 is just doing nothing.

The situation is different if I use the Alfred window with "snip mysnippet" and chose it. Than Alfred is expanding the right text.

 

v3.5.1[883]

macOS 10.13.2 

Share this post


Link to post

Yes, I did. 
 

After a restart of the OS (the clipboard is empty) the expand works. If I have any content in the clipboard the expand doesn't works in MS Office Apps.

 

I tested the expand in other apps and there it works without problems.

Share this post


Link to post

@iGyver did you try slowing down key events (in that troubleshooting guide)? If that doesn't work, try turning off restoring of previous clipboard content altogether (on the same preferences sheet).

 

Andrew

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...