Jump to content
macalcoholic

Not finding files/folders on internal HD

Recommended Posts

Mac platform and OS. Have internal HD and external HD. When doing a search for a particular file or folder, Alfred "usually" finds the file/folder located on my external HD but the same file/folder located on my internal HD is not found. How can I configure Alfred to expand search results to encompass both, my internal HD and my external HD.  #2 - Alfred unable to find .fmp12 files, whereas Spotlight is able to find .fmp12 files. (.fmp12 are FileMaker 12 files - a professional data base application). As you might have guessed, I am not some "tech-no" wizard so please keep any replies in simple, easy to understand, language. Actually Spotlight does a better job finding file/folders but Spotlight does not show the complete hierarchy, leading to the result, whereas Alfred does (when and if it is able to find what I'm searching for. Would appreciate anyone's help in finding a solution.

Edited by macalcoholic
bold

Share this post


Link to post

@macalcoholic Welcome to the forum. :)

 

As per my response to you by email and starting with your first issue, the best place to start when you can't see certain files/folders in your results is the Indexing troubleshooting page, which covers all of the usual reasons why Alfred may not be returning the results you're looking for:

https://www.alfredapp.com/help/troubleshooting/indexing/

 

Often, step 4, rebuilding your Mac's metadata index, is the best way to resolve indexing issues, but please carefully follow all steps.

 

If these steps don't resolve the issue for you, please provide details:

- Where is the file located? Is this within the search scope as per the screenshot in #2 of the Indexing troubleshooting page?

- Did the file appear when using the "open" keyword?

- What are you typing into Alfred when searching?

 

The more details you provided, the easier it is for me and the Alfred community to help you out :)

 

Cheers,
Vero

Share this post


Link to post

2/21/18

 

Vero,

 

Well first off I did not receive any email from you (other than a confirmation of my signing up on Alfred Forums). Secondly, although I have not performed an "Indexing" procedure, I encounter no problems with Spotlight finding all files/folders when I enter a search routine. The only problem with using Spotlight is that it does not always show me the entire hierarchy string whereas Alfred does (when it can actually find what I'm searching for!)  Yes, when I enter a search criteria Spotlight will 99.9% of the time find what I am searching for whether the "item" is located on either my internal HD or my external HD or both. In plain English, Spotlight is 99.9% efficient so I would have to conclude the search criteria that I enter is not the problem.

 

I note that your troubleshooting help does not even address the issue of Alfred NOT being able to find .fmp12 files............. nor do you. I note that this issue is simply ignored as if you do not wish it to exist. For me, however, who has numerous .fmp12 files on my computer, the problem is of concern.  For instance, I have one "Solution" (a data base) titled; Museums.fmp12. This is located on both, my internal HD and my external HD and the hierarchy is simply;  Home / DATABASES / Museums.fmp12. Alfred does not find this file on either, my internal or external HDs, whereas Spotlight does.

 

What I am asking is, is there some way to configure Alfred's Preferences that will expand its results............. or if you can review the attached screen shot and determine of I have something configured incorrectly.  btw - I have another screen shot I wanted to include showing that I had included .fmp12 files in the Advanced but since your app allows only 501.76KB for upload, I can't include it (even though I reduced the files sizes of both screen shots). Allowing only 500KB is hardly enough for anything of a size that can be read.........

 

Thanks,

Roger

Alfred_Default preferences.png

Share this post


Link to post

Hi @macalcoholic - I responded to your original email from your att.com address to our support address on 17th Feb.

 

Before delving into specifics relating to your question about FileMaker files, please follow the steps in the Indexing Troubleshooting page, as instructed.

 

If this guide on searching and the steps to rebuild your index don't resolve the issue, please provide specific answers to the questions I asked in my earlier post so that we can help you further. Without these answers, I can't provide further insight.

 

On 2/19/2018 at 9:12 AM, Vero said:

If these steps don't resolve the issue for you, please provide details:

- Where is the file located? Is this within the search scope as per the screenshot in #2 of the Indexing troubleshooting page?

- Did the file appear when using the "open" keyword?

- What are you typing into Alfred when searching?

 

Could you also please confirm whether you are a Powerpack license holder? With the Powerpack, you would be able to create a file filter to search specifically for your FileMaker files. 

 

Cheers,
Vero

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...