Jump to content
Misha

[SOLVED] Tiny question about shortcut

Recommended Posts

Tiny question: is it just me or is the shortcut "ctrl+1" not available as a hotkey in a workflow?

Edited by vitor
Marked as solved

Share this post


Link to post

It works fine for me. What do you mean by “not available”? Where are you trying to set it, and what is (not) happening?

 

Are you sure you don’t already have that shortcut set up in a Workflow? To check go to Alfred Preferences → Workflows → (click the cog on the top left) → Show Hotkeys.

Share this post


Link to post

Make sure that under System Preferences > Keyboard > Shortcuts > Mission Control, "Switch to Desktop 1" is not mapped to Ctrl+1.

 

macos-sierra-system-preferences-keyboard

Edited by Tsunami

Share this post


Link to post
On 3/1/2018 at 12:00 PM, Tsunami said:

Make sure that under System Preferences > Keyboard > Shortcuts > Mission Control, "Switch to Desktop 1" is not mapped to Ctrl+1.

 

macos-sierra-system-preferences-keyboard

This was the solution, thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...