Jump to content
Sign in to follow this  
Tsunami

Clipboard Viewer has invisible separator which sometimes covers text [Fixed 3.6.1 b907 pre-release]

Recommended Posts

Posted (edited)

v3.6 [903] - macOS 10.13.3

  1. Open Alfred Preferences > Features > Clipboard and make sure 'Show "All Snippets" at top of Clipboard History' is unchecked.
  2. Open the Clipboard Viewer.
  3. Keep pressing Fn+Delete until all items are removed from the history.
  4. The text "No matching items or snippets" appears.

There seems to be an invisible separator down the middle of the Clipboard Viewer, which covers this text in the middle:

 

f63c38714d.png

 

Closing and reopening the Clipboard Viewer makes the separator disappear.

Edited by Tsunami

Share this post


Link to post
Share on other sites
Sign in to follow this  

×