Jump to content

Incorrect macOS version check for incompatible Python workflow library [Fixed 3.6.1 b910]


Tsunami
 Share

Recommended Posts

v3.6.1 [909] - macOS 10.13.4

 

After upgrading to macOS 10.13.4 I got this screen for one of my workflows. It says the Python library is incompatible with macOS 10.12.4+, however this message didn't show up on macOS 10.13.0 - 10.13.3. So I believe the comparison for the macOS version is incorrect.

 

12f590ed02.png

Edited by Tsunami
Link to comment
Share on other sites

  • Andrew changed the title to Incorrect macOS version check for incompatible Python workflow library [Fixed 3.6.1 b910]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...