Jump to content
adamlogan

Should I be concerned? Volumes/firmwaresyncd.Ux5C91

Recommended Posts

When I go to eject drives using Alfred (usually installer DMGs) I've been seeing this  Volumes/firmwaresyncd.Ux5C91 as the first suggestion. This has persisted across many reboots. It's not going away. A screenshot is attached below.

I don't see the supposed volume in Finder, GUI Disk Utility, nor via Terminal command "diskutil list". As far as I can tell the first hit with the curved return arrow is Alfred's best guess or perhaps a cached shortcut to a volume that no longer exists or something like that.

When I did a search for the volume, I came across a similar question. It's not spelled exactly the same as mine but it's similar enough, randomly generated suffixes are common enough. I'm alarmed about the idea of having a hack on my system.

I suspect it's much more mundane. Perhaps a cache isn't clearing in Alfred, or it's seeing a "secret" recovery partition or something.

What can I do to get to the bottom of this?

AlfredEjectScreenshot.png

Edited by adamlogan
Added some more details

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...