Jump to content

Name of "Keyword" workflow input object is confusing

Recommended Posts

In learning how to build workflows, I found "Keyword" inputs somewhat confusing, because (a) they don't actually require you to set a keyword; (b) all other types of inputs, e.g. script filters, also can have keywords. So this type is named by a feature that is neither necessary nor sufficient to define it. What really distinguishes a "Keyword" input object from other input objects is that it outputs a free-form input text argument (i.e. it's not a filter). I suggest changing the name of keyword inputs to something like "basic" or "freeform".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...