Jump to content
pauljacobson

Text expansion issue when working in VS Code

Recommended Posts

I noticed that when I use text expansion in VS Code, the snippets don't expand fully. It seems to occur when the Markdown All in One extension is enabled. I've opened an issue here: Text snippets don't expand correctly when using text expansion, with Markdown All in One enabled · Issue #200 · neilsustc/vscode-markdown.

 

I did some additional testing with TextExpander and I wasn't able to reproduce the issue when I expanded snippets in TextExpander, when the Markdown All in One extension is enabled in VS Code.

 

Would there be something about how Alfred expands snippets that differs from how TE handles text expansion, that could be causing this issue in VS Code? I've only really noticed this issue in VS Code, and when the Markdown All in One extension is enabled. I've been using Atom as my primary editor and don't have this issue there, so this seems to be caused by some sort of interaction between VS Code (with the extension enabled), and Alfred.

 

I don't suppose you have any insights that might be helpful in troubleshooting this?

Edited by pauljacobson
I initially inserted a Markdown link that doesn't convert into HTML in the forum post editor.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...