Jump to content
lankysam

[SOLVED] lag upon activating Alfred

Recommended Posts

I have been using Alfred for 5 years without even a hint of a problem but I am now having a lag (four or five seconds) upon launching Alfred (by keystroke).  I have cleared the application cache, rebuilt Mac OS metadata, and restarted (app and mac).  Any suggestions?   Alfred version 3.6.1, Mac OS 10.12.6.   Thanks.

Share this post


Link to post

@lankysam Welcome to the forum! Could you please let me know which hotkey you're trying to use? If you change hotkey to something obscure and unlikely to be used by another app/service, is it faster? It's possible that the hotkey you've chosen is in use by something else which interferes with Alfred popping up normally.

 

Also, when taking a look at Activity Monitor on your Mac, is your Mac running at an unusually high CPU load?

 

Cheers,
Vero

Share this post


Link to post

Hi Vero and thank you for your response.  A few hours after I posted Alfred seemed to be back in order.  Perhaps the entire metadata rebuild had yet to finish?

Share this post


Link to post
2 hours ago, lankysam said:

Perhaps the entire metadata rebuild had yet to finish?

 

That is entirely possible, as the operation can take a while. Glad it’s sorted!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...