Jump to content
PAUL R FONTENOT

Loading Sound Bank files into workflows

Recommended Posts

How do you install the Sound Bank files into a workflow; I tried dragging them in to a play sound notification module and that did not work. I read the Readme file on the installation package; it does not give instructions on how to install the sound files.

Share this post


Link to post

@PAUL R FONTENOT On the page you link to and provided by @Vero, it doesn't talk about adding the sounds to the library folder... here is a quote from the webpage:

 

Quote

Alternatively, you can use custom sounds by adding these to the workflow's folder.

You can quickly access the workflow's folder by pressing the squares button to the left of the Cancel button.


Drop a aif or m4a file into the folder, and it will appear in the Sound popup menu (press refresh if it doesn't appear).

 

So to rephrase this into actions:

  1. Open the Play Sound object configuration in your workflow.
  2. Click the squares icon next to the Cancel button.
  3. Drop any sound into that folder (this is the folder the workflow lives in).
  4. Press the little refresh button next to the list of sounds in the Play Sound object configuration.

You can now select the custom sound you have added to that workflow.

 

The grey help text in the Play Sound object also contains these instructions, plus, if you haven't noticed, the little (?) button in the bottom left of each workflow configuration sheet takes you to the help page for that specific sheet.

Share this post


Link to post

Thank you Andrew for trying to help.  Your instructions were very comprehensive and succinct.

I have gone through all of the steps that you have delineated several times.

When I get to the part where you "Drop any sound into that folder (this is the folder the workflow lives in)", the workflow folder will not let me "drop in" any sound files.  I have tried several times to drag them over from where they are installed but the folder will not accept them.

I also don't understand why the sound folder cannot index the location of my sound files if I install them according to your instructions.

Share this post


Link to post

Exactly where in Finder do I go to; which file; which folder?

 

So far, I have just been opening the workflow action item folder and tried to drag the sound files in or "drop them in" as you say.  The workflow folder just won't accept them.  ?

Share this post


Link to post
6 hours ago, PAUL R FONTENOT said:

Exactly where in Finder do I go to; which file; which folder?

 

You follow Andrew's instructions above to open the workflow folder in Finder:

 

20 hours ago, Andrew said:
  1. Open the Play Sound object configuration in your workflow.
  2. Click the squares icon next to the Cancel button.
  3. Drop any sound into that folder (this is the folder the workflow lives in).
  4. Press the little refresh button next to the list of sounds in the Play Sound object configuration.

 

Step 2 opens the folder in Finder and that's where you drag and drop the files in Step 3.

Share this post


Link to post

Alas, I was finally able to load the sound bank files; I first had to

1.  select the files in finder 

2. go to the All Workflow objects 

3.  Open the Play Sound action module and click configure

4.  Clicked on the "squares" button  (then the finder addressed itself to my highlighted aif files.

5.  Clicked Save  

 

and, Voila!  the sounds were copied into the play sound action module.

 

Then, I tried to copy that module into other workflows from the ALL WORKFLOW OBJECTS workflow; that didn't work.

 

What I had to do was duplicate the ALL WORKFLOW OBJECTS and then delete the modules I didn't need.

 

Once I did that I was able to copy the play sound action module into the same workflow.

 

I have reached the point where I was confident enough to build a workflow from scratch; opening a new file in Word, Excel, Power Pont and Notes and opening a URL in Google Chrome.  I put in some delay filters so I would not get overwhelmed with the results happening all at once.  It all works!  ?

 

See the attached jpeg on my new workflow.

(DATE)(time)20.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...