Jump to content

[SOLVED] Delete LaTeX temp files (sh script don't work)

Recommended Posts

Hello all,


As you know, when creating a PDF file, LaTeX generates temporary files in the folder where the LaTeX source file is created. I found a use useful sh script here


It works perfectly when using macOS' Terminal but unfortunately, I cannot have it running in a workflow (download it here)

Did I missed something ?


Thanks for help. 






Edited by François
Suppress screenshots. Replaced by a link to the workflow
Link to comment

You aren't passing a path to the script. It's probably working, but you have it configured to clean the workflow's own folder.


Assuming you want it to clean the folder you currently have selected in Finder, you need to adjust your Hotkey configuration like so:




Link to comment
  • vitor changed the title to [SOLVED] Delete LaTeX temp files (sh script don't work)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...