Jump to content

Bitwarden CLI - Get passwords, username, TOTP and more from Bitwarden


Recommended Posts

Hey, I cannot get the .bwauto to run, would like to sync new items twice a day. 

 

My AUTOSYNC_TIMES value is "8:15,23:45"

 

AUTO_HOUR = 0

AUTO_MIN = 0

 

 

I'm getting this error: "Could not install service, check logfiles for details"

 

Where do I see the logs and how can I set it up to run correctly?

Edited by prynn
Link to comment

In the changelog for the most recent version, it looks like the keywords have changed, but the README hasn't been updated to reflect the change:

 

Quote
bwauth_keyword: .bitauth
bwauto_keyword: .bitauto
bwautolock_keyword: .bitautolock
bwconf_keyword: .bitconfig
bwf_keyword: .bitf

 

Link to comment
18 hours ago, prynn said:

Hey, I cannot get the .bwauto to run, would like to sync new items twice a day. 

 

My AUTOSYNC_TIMES value is "8:15,23:45"

 

AUTO_HOUR = 0

AUTO_MIN = 0

 

 

I'm getting this error: "Could not install service, check logfiles for details"

 

Where do I see the logs and how can I set it up to run correctly?

 

You can see the output best in the debug mode of the Alfred workflow. Click on the bug icon at the top right for it.

Have you checked these steps https://github.com/deanishe/awgo/wiki/Catalina not sure if they are relevant for this step.

 

Could you please update to the latest version as well. The command changed to .bitauto

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...