Jump to content
qvvp

[SOLVED] Clipboard: 'Auto paste on return' no longer working

Recommended Posts

Auto paste on return is no longer working for me. ?

 

I tried the suggestions from https://www.alfredforum.com/topic/10481-clipboard-auto-paste-on-return-stopped-working/ but have had no luck in fixing the issue. 

 

Things I've tried:

  • Restart
  • Reinstall of Alfred
  • No other clipboard apps installed

 

Using the latest 3.7 [938] and on Mojave 10.14.1 Beta (18B57c) -- I think this was happening even before I updated to Mojave, but I can't 100% remember. 

Edited by qvvp

Share this post


Link to post

Update: I reinstalled Alfred again, but this time, I removed all settings and cache using AppCleaner. When I reinstalled it turned on the Clipboard features, the Auto paste on return started working again. ?‍♂️

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...