Jump to content

version check: Incompatible Python workflow library


scalefree
 Share

Recommended Posts

I clicked in the area as instructed & was taken to a web page saying

This is legacy information, which no longer applies to the current version of Alfred. Please ensure that you update to the latest version of Alfred 3.

As I was already up to the latest version, I took that to mean the fix described did not apply to me.  Does it in fact still apply to me even though it says it doesn't?  Should I apply the fix described on the GitHub page after all?

Link to comment
Share on other sites

35 minutes ago, scalefree said:

Should I apply the fix described on the GitHub page after all?

 

Yes. The bug has nothing to do with Alfred. It’s an incompatibility between older versions of a Python library and Sierra & newer versions of macOS.

 

Running the Fixum workflow as described should fix all affected workflows at once.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...