Jump to content
scalefree

version check: Incompatible Python workflow library

Recommended Posts

I clicked in the area as instructed & was taken to a web page saying

This is legacy information, which no longer applies to the current version of Alfred. Please ensure that you update to the latest version of Alfred 3.

As I was already up to the latest version, I took that to mean the fix described did not apply to me.  Does it in fact still apply to me even though it says it doesn't?  Should I apply the fix described on the GitHub page after all?

Share this post


Link to post
Share on other sites

@scalefree The message on that page wasn't quite right, I've just updated it to be more relevant.

 

You should still apply the fix as it sounds like you are using workflows which have an old version of the alfred-workflow library. 

Share this post


Link to post
Share on other sites
35 minutes ago, scalefree said:

Should I apply the fix described on the GitHub page after all?

 

Yes. The bug has nothing to do with Alfred. It’s an incompatibility between older versions of a Python library and Sierra & newer versions of macOS.

 

Running the Fixum workflow as described should fix all affected workflows at once.

Share this post


Link to post
Share on other sites

×
×
  • Create New...