Jump to content
marlowe

[SOLVED] Chrome search from Alfred

Recommended Posts

When I run a Google search from Alfred, Chrome launches but the window with the search terms is often behind the new tab window and whatever I had open from the last time I used Chrome. Is there a way that Alfred can launch a search in Chrome similarly to how it works in Safari when Safari is the default browser, i.e. the search results are shown in the frontmost window? 

Share this post


Link to post

Alfred simply passes the request to the OS; how it is handled is determined by macOS/the browser.

 

If I understood the issue correctly, this is an intricacy with Google Chrome. I seem to recall an open bug report in their tracker regarding this behaviour.

Share this post


Link to post

Sounds like it may just be something I'll have to live with, or switch to Safari. Thank you for letting me know it's handled by macOS and Chrome.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×