Jump to content

Recommended Posts

I am running into a problem with the google drive workflow. When I try to search for a file (d "name of the file") it takes me to the sign up page and then a window says "Successfully connected to google drive" then takes me in a loop to again sign up and allow Alfred to access the drive.
 
I have attached screenshots of the sequence (below)
 
Can anyone help me with this?
 
Thank you in advance!
 
 
Screen Shot 2018-12-25 at 9.56.15 PM.png
 
Screen Shot 2018-12-25 at 9.56.40 PM.png
 

Screen Shot 2018-12-25 at 9.56.15 PM.png

 

Screen Shot 2018-12-25 at 9.57.39 PM.png

cleardot.gif

Share this post


Link to post

Welcome @patriciodz,

 

When making a request or a bug report pertaining to a specific workflow, please do not open a new thread to discuss your issue.


Making a new thread, while it seems like it’ll give your problem visibility, will only fragment the discussion and make it less likely the author and users of the workflow (the people that can actually help) will see it.

 

In addition, please try to make your titles a bit more descriptive.


Please read the Reporting Problems with Workflows topic, as it gives a nice overview on how to make a report with a better chance of being addressed.

 

In your case, this seems to be the appropriate thread:

Edited by vitor

Share this post


Link to post
Guest
This topic is now closed to further replies.
×