Jump to content
imam299

[SOLVED] Evernote - Mac

Recommended Posts

I absolutely love Alfred.  Been using it as my search of on my Mac.  However, after two years+ I have been unable to get it to search my Evernote notes (which I use extensively).  Is there some magic to getting Alfred to search Evernote?

 

I have added (under search scope) the ~/Library/Containers/com.evernote.Evernote with no success.

 

Any help would be greatly appreciated!

Share this post


Link to post

@imam299 Welcome back to the forum! :) 

 

I can see you were using the Evernote workflow created by Carlos-Sz two years ago, so it's likely that you just need to update to the new version.

 

Take a look at the first post in the thread on the Evernote workflow, and ensure that you are using:

 

1. The correct version of Evernote from evernote.com/download/ (not from the Mac App Store) which should be Evernote 7.8.something at the time of writing, and

2. You download the associated version of the workflow for the version of Evernote you're using, which should be Evernote 9 beta 3 on the thread linked below.

 

Here's the thread to get you started again:

 

Cheers,
Vero

Share this post


Link to post

Vero,

 

Your suggestions worked like a champ.  Thank you so much.  It's nice to be able to find what I'm looking for from my go to search tool!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×