Jump to content
johnbent

[SOLVED] Not working in Mojave?

Recommended Posts

Just upgraded to Mojave 10.14 (18A391).  Just downloaded the most recent Alfred 3, 3_8_959.  Followed the instructions about giving Alfred access from https://www.alfredapp.com/help/getting-started/macos-mojave/.  

 

But I cannot figure out how to query Alfred.  I can tell that I'm running Alfred because it shows up as a running process:

/V/b/D/alfred$ ps auxw | grep -i alfred

jbent             1782   0.0  0.2  4870044  25732   ??  S     8:28AM   0:00.29 /Applications/Alfred 3.app/Contents/MacOS/Alfred 3 -psn_0_483446

 

There is no bowler top hat in my menu bar nor in my dock.  The keystroke that I used before upgrading to Mojave (alt-space) is no longer working.  Any suggestions?  Please help.  I miss Alfred!!

 

TIA.

 

Share this post


Link to post

open /Applications/Alfred\ 3.app/Contents/Preferences/Alfred\ Preferences.app

 

That will open the Alfred Preferences app. There you’ll be able to change the shortcut, reactivate the menubar icon, and try to find out why it isn’t showing.

Share this post


Link to post

I apologize.  That was a total newbie error on my part.   That suggestion was great by the way and helped.  But ultimately I just needed to reboot.  It was a bit surprising because the machine had _just_ rebooted in order to install Mojave so I didn't consider that it might need a _second_ reboot.  But it did.  And now Alfred works again!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...