Jump to content
pe8ter

[SOLVED] Antialiasing appears to be inconsistent in 3.8

Recommended Posts

Antialiasing looks like its off in several places in the latest version. Both the input text and non-highlighted results don't look antialiased, but the highlighted result does look antialiased.

 

alfred-antialiasing.png.13d1c12879c20e4dc330e0dd3579a421.png

 

If it's helpful to know, I do have the "Reduced transparency" feature enabled in the Accessibility Preferences and I am using a non-Retina screen.

 

Alfred: v3.8 [959]

macOS: 10.14.3 (18D109)

Share this post


Link to post
Share on other sites

Hi @pe8ter and welcome to the forum :)

 

Could you share a bit more info about your Mac's setup?

 

- Which Mac are you using?
- What is your screen(s) setup? What is your primary screen (built-in or not, Apple or not, retina or not, etc), and secondary screen if relevant?
- Do you see the issue on one/both screens?
- If there's anything else unique or tweaked about your setup, custom display settings, etc, please let me know. 

 

And finally, could you please try creating a second user account on your Mac temporarily? This will allow us to establish whether the issue is specific to your primary profile or a broader issue.

 

Cheers,
Vero

Share this post


Link to post
Share on other sites

I logged out, then back in, and the problem went away. I could still answer the questions if you'd like, but I don't know if there's a point anymore.

Share this post


Link to post
Share on other sites

I have the same problem as well. Logging out doesn't help.

 

I'm using Macbook Pro 15" 2018, Dell U3417W screen (3440x1440 resolution). Latest Alfred version. Reverted to 3.7 and the problem is gonoe.

Share this post


Link to post
Share on other sites

×
×
  • Create New...