Jump to content
wealthychef

Alfred hangs when locating an unapproved app [Fixed internally for Future Release]

Recommended Posts

I'm getting the following error when trying to find an app on my hard drive.  I use the Alfred interface, push the command key down and click on the app.  This should reveal the app in the Finder.   Instead, I get a dialog, hidden behind Alfred, so it makes it look like Alfred is hung, because I can't see it and cannot interact with the front window of Alfred.  

I'd upload a screen shot but your forum won't let me.  So here is a movie on youtube:  https://youtu.be/4Hkjp-Eop4s which shows the problem in all its glory.  The dialog behind Alfred forces Alfred to hang.  If I didn't have multiple desktops I'd be screwed here.  

 

 

 

 

 

Share this post


Link to post

Welcome @wealthychef, and thank you for the video, the issue was was really clear! I won’t be the one to fix it, but I’ll go ahead and ask for some info to help diagnose it.

  1. I see you’re running the app from an external harddrive. If the app is on the same startup volume, does the bug still happen?
  2. What’s your exact Alfred version?
  3. What’s your exact macOS version?
  4. What does the [`Console`](https://support.apple.com/en-gb/guide/console/welcome/mac) report? It’s in `/Applications` → `Utilities` → `Console.app`.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...