I seem that the workflow picks up python version 3.9 but it is expected to pick python version 3.7.3. I do not have version 3.9 installed on my computer therefore I cannot test.    Let's do the following:  1. open py3.sh in workflow directory 2. change PREFER_LATEST to 0 3. Delete directory ~/Library/Application Support/Alfred/Workflow Data/com.apple.alfred.workflow.chromium-hist 4. exec workflow again   I hope python 3.7.3 will be set as python3 version