Jump to content
Ryan Lv

lock doesn't work

Recommended Posts

 

OS version: 10.14.3

Alfred version: Alfred 3.8.1

 

 

Hardware Overview:

 

  Model Name: MacBook Pro

  Model Identifier: MacBookPro11,3

  Processor Name: Intel Core i7

  Processor Speed: 2.3 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Memory: 16 GB

  Boot ROM Version: 149.0.0.0.0

  SMC Version (system): 2.19f12

  Serial Number (system): C02MC3P4FD57

  Hardware UUID: D5365CE2-9F20-5995-BF7B-F16935119E87

 

 

Problem: lock doesn't work after upgrade to Alfred 3.8.1.

 

image.thumb.png.a504b755625ac9b874572489e8869d66.png

 

 

 

 

 

 

 

 

2019-03-19_11-47-11.jpg

Share this post


Link to post
Posted (edited)

it doesn't work any more after 2 hours. I have to reboot my Mac to make it work again.

Edited by Ryan Lv

Share this post


Link to post

@Ryan Lv Is this app overriding Ctrl + Cmd + Q? This is the key combo Alfred relies on for the Lock command, and it sounds like your IM client may be stealing it. Try disabling or changing the hotkey in the other application.

 

Cheers,
Vero

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...