Jump to content
rjsierra

How to disable command+option+minus (-)

Recommended Posts

hello, id like to disable the shortcut command+option+minus (-) because I don't use it at all and I need that shortcut for a different thing. I can't find anywhere in the Alfred app tho disable it. This shortcut opens the users folder (I don't even know what it is necesario for)

Share this post


Link to post

@rjsierra This particular hotkey combination is not a default Alfred combo, so you'll have set it in one of the following places:

 

  • In a Workflow: You can view all your workflow hotkeys by clicking the cog in the workflows sidebar and choosing "Show hotkeys"
  • In Features > File Search > Navigation
  • In Features > File Search > Actions

You can either change them or highlight them and press backspace to remove the hotkey combination altogether.

 

Cheers,
Vero

Share this post


Link to post

Hello, thanks for the quick reply. Already look in the workflows to see if there was ant hotkey enable but there wasn't. Im sending a screenshots with all the workflows and their hotkeys. I look in the file search navigation and action but there is not hotkey with this shortcut, Im sending a screenshot of this two as well. Im also sending the screenshot of what I get when I press command+option+(-).

 

Sorry, I could attach more than one pic, the screenshot that apear when I trigger the shortcut I want to delete. Hope you can help.

 

 

1296140272_Capturadepantalla2019-03-20ala(s)9_01_52a.m..thumb.jpg.afe4af0466e130293fe09a27d32074c9.jpg

Share this post


Link to post
Posted (edited)

@rjsierra Which keyboard layout are you using? I've just checked and the Spanish ISO and Portuguese keyboards have - in the same place as / on an English keyboard.


When you say "CMD+OPT+-", do you mean "CMD+OPT+the key left of the right SHIFT key"? That would explain the issue. Especially if you swap keyboard layouts.


If that is the case, look for the shortcut "CMD+OPT+/" in Alfred Preferences. Most likely Alfred Preferences > Features > File Search > Actions.

Edited by deanishe

Share this post


Link to post

Thanks for the quick responde, this was the solution. Thanks a lot. Since youve been so quick answering ill probably be back when I have another question

Share this post


Link to post
1 hour ago, rjsierra said:

Since youve been so quick answering ill probably be back when I have another question

 

Lol. The reward for a job well done is more work… 🙂

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...