Jump to content
byzcath

Powerpack Activation v 4.01

Recommended Posts

Posted (edited)

Just upgraded to v 4.01. I try to activate my power pack and the dialogue says that I have license for v 2 (although I have been using v 3 since its release). When I go to the website to upgrade my license, I am told I am entitled to a free upgrade to v 4. Using Mojave 10.14.5

 

You have a Mega Supporter License

[address removed]@mac.com is eligible for a FREE upgrade.

Before you upgrade, we are offering you the opportunity to continue supporting Alfred's development, should you choose:

Edited by Andrew
Removed email address

Share this post


Link to post

@byzcath Welcome to the forum! 

 

To get your free Alfred 4 Powerpack license code, you need to request it here by entering your old license details.
https://www.alfredapp.com/shop/upgrade/

 

I've had a look and can see you haven't requested your new license yet. You'll then be issued a new license by email, which you'll be able to activate in Alfred 4. :) 

 

Cheers,
Vero

Share this post


Link to post

@jdehnert I've just replied to your email from today, and had replied to your earlier email on 6th June. Could you please check your spam and any other filters that may be stopping our emails from getting to you, as your license was issued automatically and we've emailed you a couple of times since?

 

It's now late here in the UK, but if you can please reply to my latest email, I'll reissue your details in the morning :)

 

Cheers,
Vero

 

 

Share this post


Link to post
2 hours ago, Vero said:

@jdehnert I've just replied to your email from today, and had replied to your earlier email on 6th June. Could you please check your spam and any other filters that may be stopping our emails from getting to you, as your license was issued automatically and we've emailed you a couple of times since?

 

It's now late here in the UK, but if you can please reply to my latest email, I'll reissue your details in the morning :)

 

Cheers,
Vero

 

Greetings Vero,

 

I just sent a reply by email about 15 minutes before I made this post.   I had an issue with my e-mail server and I wasn't getting any email for a few days.  Its all fixed now, so iff you can re-send the upgraded code I'm cure I will get it this time.

 

Thanks!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...