Jump to content
Michael Cordell

[SOLVED] Can't Install Alfred V4 or open Disk Image (is damaged and can't be opened)

Recommended Posts

Hi,

 

I'm trying to install V4 and whenever I download the disk image I get this message on opening:

 

"Alfred" is damaged and can't be opened. You should move it to the trash:

 

 zLuNXOP.png

 

 

I've tried the following:

- Reboot

- Full shutdown and start up

- Downloading V3 and V4 (both fail in the same way)

- Installing from Homebrew

 

 

Details:

- Running MacOS Mojave 10.14.5

- "Allow apps from App Store and identified developers" in System Preferences -> Security and Privacy 

 

 

Best,

Michael

 

Can't Install Alfred V4 or open Disk Image (is damaged and can't be opened)

Share this post


Link to post

@Michael Cordell Have you tried rebooting? I think I’ve seen this happen before with Chrome waiting to be updated but not restarted (to finish the update) for a long while. I’m suggesting a full reboot since Safari is also affected; it may be a temporary issue with Gatekeeper.

 

In the meantime, if you open a terminal and run curl 'https://cachefly.alfredapp.com/Alfred_4.0.1_1078.dmg' --output "${HOME}/Desktop/Alfred4.dmg", you should get a working DMG in your Desktop, since curl doesn’t quarantine downloads.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...