Jump to content

olly
 Share

Recommended Posts

hello,

 

after editing and quitting my preferences they go back to default. even after a restart. sometimes some points like 1password bookmark settings are kept but go back to default after restart.

 

i upgraded from afred 1 to alfred 2. my language is german.

i'm on osx 10.8.3 and alfred 2.0.1 (173)

 

thank you.

Edited by olly
Link to comment
Share on other sites

hello,

 

after editing and quitting my preferences they go back to default. even after a restart. sometimes some points like 1password bookmark settings are kept but go back to default after restart.

 

i upgraded from afred 1 to alfred 2. my language is german.

i'm on osx 10.8.3 and alfred 2.0.1 (173)

 

thank you.

 

Could you please update to 2.0.2 pre-release (in the updates popup menu) in Alfred's general preferences as this should sort any issues for you.

 

Let me know :)

Link to comment
Share on other sites

Hi,

 

I have version 2.0.2 (178) and I'm having this problem too (OS X v10.8.3).

 

Alfred doesn't launch at login, and the "Launch Alfred at login" preference doesn't persist (it's unchecked again whenever I open the preferences).

 

/Chriztian

Link to comment
Share on other sites

Hi,

 

I have version 2.0.2 (178) and I'm having this problem too (OS X v10.8.3).

 

Alfred doesn't launch at login, and the "Launch Alfred at login" preference doesn't persist (it's unchecked again whenever I open the preferences).

 

/Chriztian

 

The launch at login is actually a completely separate preference, not stored with the standard preferences. If this isn't being stored, you may need to repair your permissions. Try step 1 of this guide:

 

http://support.alfredapp.com/kb:persisting-preferences

 

Cheers,

Andrew

Link to comment
Share on other sites

 Share

×
×
  • Create New...