Jump to content

Can't replicate Hotkey of Alfred v1

Recommended Posts

There was a reply posted here by another user, received an email-but it isn't showing up here. This is my response to their reply.


I changed Spotlight back to cmd+space and then tried it and that pulled up the right hotkey and then I changed spotlight back to it's customized hotkey and disabled it and Alfred v2 still won't let me set cmd+space, I even tried stopping Alfred and starting it up again. I haven't tried a restart, which I will try now just to reduce the chance of a misbehaving process.

Edited by Jonathan
Link to comment

My hotkey in Alfred v1 was cmd+space and I imported my Alfred v1 settings and even uninstalled Alfred v1 using an app uninstaller and now the Alfred v2 settings won't allow me to set cmd+space for Alfred's hotkeys.


Hi Jonathan, when Alfred can't use Cmd + Space, it's because it's currently in use by another app or possibly a workflow. Have a look at this knowledge base as it covers another OS X feature (other than Spotlight) that may try to reserve that combo:



If this doesn't resolve it, have a look at other keyboard-controlled apps on your Mac that may have reserved the Cmd + Space combination. 


Let me know how you get on :)

Link to comment

That did the trick! Weird, never had the issue with the keyboard input sources before, but after ticking and unticking that keyboard shortcut it works.


Thank you so much! My search of the knowledgebase somehow didn't pull up an article on this. Feels so good to have my workflow back, command + option felt so weird.

Edited by Jonathan
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...