Jump to content
rimar

[SOLVED] Alfred 4 and App-Searching

Recommended Posts

Hello together,

 

I have a problem with searching for apps.

 

Example

 

Searching for "Mindnode)

 

Spotlight: yes

Alfred 3: yes

Alfred 4: no

 

I tried to troubleshoot:

 

- Excluded the App-Folder in Spotlight-Preferences

- Clear Application Cache

- Rebuild macOS-Metadata

- Uninstall Alfred 4

 

Nothing helped. Has anyone a clue?

 

Kind regards (and sorry about my bad english)

 

Mark

Share this post


Link to post

@rimar try resetting Alfred's default search scope in the Features > Default Results preferences, then typing 'reload' into Alfred. (If you've using the macOS Catalina beta, update to the latest Alfred 4.0.4 pre-release before resetting the search scope).

 

Also, could you drop Mindnode into this metadata tool and show me the output: https://cachefly.alfredapp.com/tools/AlfredMetadataTool_v1.1.zip

 

Cheers,

Andrew

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...