Jump to content
Maddog

Can I use a variable inside a {clipboard} macro instead of a preset number?

Recommended Posts

I tried using

 

{clipboard:query}
and
{clipboard:{var:query}}

 

I'm passing query from an external trigger.

Am I doing something wrong or is this not supposed to work?

 

Thanks

Share this post


Link to post

you mean to see if my value is passing through?

I see this in the logs:

 

image.png.b0691d1a386a7792a5d919b57dcbc75d.png

 

and just now I tried just putting {query} in there and it worked (pasted a number):

 

image.png.0e3e565532f85e3174d8a0fc1511eed3.png

Edited by Maddog

Share this post


Link to post
1 minute ago, Maddog said:

you mean to see if my value is passing through?

 

No.

 

15 minutes ago, Maddog said:

Am I doing something wrong or is this not supposed to work?

 

You didn't actually explain what it is you're trying to do…

 

If you're trying to expand one macro within another, it's {clipboard:{query}} or {clipboard:{var:varname}}.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...