Jump to content

Option for Large Type to NOT insert commas (,) by default


luckman212
 Share

Recommended Posts

As someone in my 40s, Large Type is a godsend for me and I use it multiple times daily. I am often displaying long numbers such as 125761245542 and I want them shown "as-is" but Alfred defaults to adding commas: 125,761,245,542


I know about the ⌘Cmd+⌥Opt+L shortcut to display it without them but muscle memory usually makes me forget that and it's a little cumbersome. I'd love to have an option to toggle that so that the ⌘+⌥+L becomes the feature that ADDS the commas, and the default behavior of LargeType was to show "as-is".

 

Thank you so much

 

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...