Jump to content

Catalina: Can't find applications


akivaatwood
 Share

Recommended Posts

  • 2 weeks later...

I have tried all of these options - nothing works - only thing that I can get to show up in Alfred (using build 1124 v 4.0.6) are contacts.    Even when I type in Calculator or Dictionary they don't show up.    I have reset/reloaded several times and nothing.     This is one of the functionalities I like in Alfred and would like to know how to resolve. 

image.png.bfeca0b4112c561cbe5921107ebb706a.png

Edited by sfdukester
add image
Link to comment
Share on other sites

@vero  Thanks - however when I try this - the iTerm session, after putting in my password, I get the following:

 

Requesting metadata reindex...

 

/:

Error: Index is already changing state.  Please try again in a moment.

 

You can see the progress of the reindexing by performing a search in Spotlight

 

Press any key to finish...

 

image.png.5aa90e2f89ffc34d9fe21d0f6ff73b6b.png

Link to comment
Share on other sites

@VeroI did an uninstall and fresh install of Alfred4 with no resolution.    I ran the Re-index and now I'm getting this error:

 

Error: unable to perform operation.  (-400)

Error: unknown indexing state.

 

 

PLEASE help me get this resolved.

Edited by sfdukester
Link to comment
Share on other sites

@sfdukester this error is coming from macOS, not Alfred (More specifically, coming from the macOS Metadata Server). I've had a quick look on Google for the -400 error and it leads me to this page:

 

https://apple.stackexchange.com/questions/368054/spotlight-doesnt-show-applications

 

The top response on that page is a more thorough version of what Alfred's script is doing anyway, so should likely help you out!

 

Cheers,

Andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...