Jump to content

Selection Hotkey not working in Catalina [macOS 10.15.1; Alfred 4.0.6]


freerangemonkey
 Share

Recommended Posts

Title says most of it, but the selection hotkey (⌘⌥\) is not working in Catalina on a brand new 16" MBP. I've tried adding Alfred to Full Disk Access, but this doesn't seem to make a difference. Any ideas? Is this happening to others as well?

 

Steps to recreate Bug:

1. Select a file or files in Finder

2. invoke the selection hotkey above

 

Expected outcome:

1. File selected gets added to Alfred actions panel

 

Actual outcome:

1. Nothing happens

 

versions:

macOS 10.15.1

Alfred 4.0.6

Edited by freerangemonkey
Add version info
Link to comment
Share on other sites

@freerangemonkey You'll need to provide more details if you'd like us to help troubleshoot the issue on your Mac. This isn't going to be a bug in Alfred, but rather something that's not quite configured correctly on your Mac, so the more information you can provide, the more likely we'll get to the bottom of this quickly :)

 

Is Alfred included in Accessibility? https://www.alfredapp.com/help/getting-started/permissions/

 

If you had set these permissions prior to upgrading to Catalina, please remove Alfred and add him again. A few people seem to have had issues where the permissions granted before Catalina were not being respected, but re-adding the apps to the appropriate permissions sections solved the issue.

 

Cheers,
Vero

Link to comment
Share on other sites

I manually removed and re-added Alfred to each of the permission panes and that seemed to do the trick. Thank you!

 

Migration Assistant really botched this migration from old MBP on Mojave to new MBP on Catalina. So many things I had to manually reinstall and give permission to. I should have known this was the issue and not wasted your time with it...

Link to comment
Share on other sites

  • 4 months later...

I have the same problem in Catalina 10.15.4

 

Steps tried:

 

- I unchecked all Alfred related checkboxes for which there was no delete button (minus sign)

- I removed Alfred application from accessibility with the delete button

 

restarted alfred and settings, then:

 

- I checked all checkboxes again

- Added application back manually to Accessibility section (pushing the button "Open macOS Accessibility preferences" did not try to reregister itself), resulting in Afred showing as selected again.

 

My shortcut does still not work, and I checked that it does not belong to another application. 

 

What else can I check

 

 

 

Link to comment
Share on other sites

Hello, first time in here! Just to say I have the same exact issue, tried adding / removing permissions did not fixed the problem.

I did not remap any key on my keyboard either.

 

I am unable to use this command as of now:

 

  \ Show list of available Actions for selected Finder item 

 

Catalina 10.15.4
Alfred 4.0.9

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...