Jump to content

Command-spacebar not working


Recommended Posts

@jgabrysch Take a look at whether other apps/services are interfering with that hotkey combo. Start by taking a look at the 3 things on this page:
 
https://www.alfredapp.com/help/troubleshooting/cmd-space/
 
(Spotlight, language switching and Siri).

 

If you've recently updated to Catalina, it's possible that Spotlight has taken back Cmd + Space if you'd switched away from it, resulting in unexpected behaviour because two apps are trying to use the same hotkey.

 

You can also try temporarily changing your Alfred hotkey away from Cmd + Space and to something else to troubleshoot whether Alfred works normally with a different hotkey combo.

 

Cheers,
Vero

Link to post
Share on other sites
  • 2 weeks later...
26 minutes ago, megaroeny said:

Also experiencing this. Here is my system info:

  • Alfred 4.0.7 [1131]
  • OS X 10.15.2

This happens to me at least once a week. I've completely disabled the Spotlight shortcut, and this wasn't an issue in previous Alfred builds (on version 4.)

 

I'm hoping I fixed the issue buy disabling the Input Source hotkey, that is noted int the cmd-space troubleshooting steps you linked. 😀 I only had one language, but the hotkey was assigned once I added a second language.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...