Jump to content

Notion.so Instant Search Workflow


Recommended Posts

On 5/6/2020 at 4:00 AM, johnathanz said:

@wrjlewis Thanks so much for creating this plugin. It's pretty awesome!

@MasterBruce to have the plugin work with desktop version of Notion:

1) you click the Script in Alfred workflow

image.png.bc0cfe4b9ac8013865ead87ea03b414f.png

2) in the Script Field, search for the words (there should be 2 instances)

http://www.notion.so/

3) replace the text with:

notion://www.notion.so/

 

 

Hi,

Someone can help me w/ the editing this script to change to the desktop app. I have no idea how to do it.

 

Thanks.

 

Link to comment

Hi, having same issue as was mentioned before.

 

ssl.SSLCertVerificationError: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: unable to get local issuer certificate (_ssl.c:1123)

 

Tried different versions of python including 2.7. Tried 0.5 version of the workflow. Nothing helped. What can I do to fix this? (MacOS 12.4, Alfred 5)

Link to comment

Welcome @fonrims,

 

Just now, fonrims said:

Tried different versions of python including 2.7.

 

Tried how? Don’t change the Workflow itself, it picks its own Python (3) version. But that error is not related to the language. If you installed Python 3 yourself (instead of letting macOS do it for you) you may need to install the certificates yourself too.

 

8 minutes ago, fonrims said:

Tried 0.5 version of the workflow.

 

That version is still up for review. If you’re having an issue, use the one officially out.

Link to comment
  • 2 weeks later...

I just installed the workflow and everything seems to be working perfectly except I don't see the second line of text in my search results. It's just the page title (first line) with nothing beneath it. In published screenshots for this workflow I see that the results display a second line of text. Not sure if it's a breadcrumb or just content from the page itself. In any case, my search results aren't showing anything on the second line/subtitle.

Screen Shot 2022-07-29 at 7.45.52 AM.png

Link to comment
6 minutes ago, JaredTorres said:

I just installed the workflow and everything seems to be working perfectly except I don't see the second line of text in my search results. It's just the page title (first line) with nothing beneath it. In published screenshots for this workflow I see that the results display a second line of text. Not sure if it's a breadcrumb or just content from the page itself. In any case, my search results aren't showing anything on the second line/subtitle.

Screen Shot 2022-07-29 at 7.45.52 AM.png

I'm having the same issue, I suspect they've changed something on their side and I'll need to update the workflow appropriately 

Link to comment
3 minutes ago, Hurzt said:

Hey,

This stopped working for me after a while and now when I type NS it says "loading" and quickly stops

I tried re-installing and noticed that my cookie now looks like this:

 image.png.d9ecde606da2b5f7c740f3fded8cda5e.png
and doesn't say "notion_browser_id=... at the start.
What's the deal?

I’m on holiday so can’t look at this for a week, but I reckon notion have changed their api so we’ll need to update our integration.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...