Jump to content

Clipboad form hotkey not working anymore

Recommended Posts



I am a trouble with a custom workflow with is more like a clipboard thing

Among many things I use Alfred to append predefined HTML structures .

I made several clipboards using :

Workflow > + > Templates > Clipboard > Paste as plain text from hotkey


I had to restore my machine with Time Machine. Everything is perfectly working, all my custom web searches are here

Yet those aren't working 

I made sure Alfred has

- Full disk access permissions

- Files and Folders permissions

- Accessibility permisisons

I even uninstalled and reinstalled Alfred 

It found the sync directory and all but still not Clipboard workflow, even when I create new ones, it does not work.

If you have an idea of what is wrong...

I haven't not trying purging completely Alfred - not sure how (it did  automatically identify my sync directory upon reinstall)

Thank you very much

Screenshot 2020-02-21 at 08.49.15.png

Share this post

Link to post

So I cleared the Alfred folder in Library > Application data

Reinstalled Alfred, re-entered my licence

Checked all permissions

current and new Clipboard Worflow still are not working...

Share this post

Link to post

@Gee Could you please share your workflow, as it's difficult to help based on a screenshot?


Also, if you use Alfred's Clipboard History feature (Features > Clipboard), does this work as expected?



Share this post

Link to post

OK so after several tests.


- Before triggering the shortcut would automatically paste my html code as plain text

- Now : I have to trigger the shortcut AND THEN do a cmd+v to get that HTML pasted

Not sure why I have tried all argument options : same result


I have put a sample of what I am doing, and what i did before




Share this post

Link to post

@Gee Sometimes, there can be permissions issues after restoring from Time Machine. Try quitting Alfred, then removing all the permissions granted in the macOS Security prefs, then adding them back again.


Also try repairing the permissions on Alfred's preference files using step 1 in this guide:





Share this post

Link to post

Hello Andrew, 


I did the commands you specified in the help section. i did not change anything

I just do not understand.

On my Macbook Pro, the shortcuts simply auto-pastes the html code

On my iMac, I now have to add CMD + V

Everything's in sync through Dropbox

Edited by Gee

Share this post

Link to post


Sorry I came back here late but 


 I was only focusing on privacy preferences for some reasons


A suggestion : maybe there should be a space in Alfred's Preferences to point to all required macOS settings



Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...