Jump to content

Clipboad form hotkey not working anymore


Gee

Recommended Posts

Hello, 

 

I am a trouble with a custom workflow with is more like a clipboard thing

Among many things I use Alfred to append predefined HTML structures .

I made several clipboards using :

Workflow > + > Templates > Clipboard > Paste as plain text from hotkey

 

I had to restore my machine with Time Machine. Everything is perfectly working, all my custom web searches are here

Yet those aren't working 

I made sure Alfred has

- Full disk access permissions

- Files and Folders permissions

- Accessibility permisisons

I even uninstalled and reinstalled Alfred 

It found the sync directory and all but still not Clipboard workflow, even when I create new ones, it does not work.

If you have an idea of what is wrong...

I haven't not trying purging completely Alfred - not sure how (it did  automatically identify my sync directory upon reinstall)

Thank you very much

Screenshot 2020-02-21 at 08.49.15.png

Link to post

OK so after several tests.

 

- Before triggering the shortcut would automatically paste my html code as plain text

- Now : I have to trigger the shortcut AND THEN do a cmd+v to get that HTML pasted

Not sure why I have tried all argument options : same result

 

I have put a sample of what I am doing, and what i did before

https://drive.google.com/file/d/1VEAOkpuQ5Y5xfODb9JfGhs9lwxLvLMOv/view?usp=sharing

 

 

Link to post

@Gee Sometimes, there can be permissions issues after restoring from Time Machine. Try quitting Alfred, then removing all the permissions granted in the macOS Security prefs, then adding them back again.

 

Also try repairing the permissions on Alfred's preference files using step 1 in this guide:

https://www.alfredapp.com/help/troubleshooting/preferences/

 

Cheers,

Andrew

Link to post

Hello Andrew, 

 

I did the commands you specified in the help section. i did not change anything

I just do not understand.

On my Macbook Pro, the shortcuts simply auto-pastes the html code

On my iMac, I now have to add CMD + V

Everything's in sync through Dropbox

Edited by Gee
Link to post
  • 4 weeks later...

Hello, 

Sorry I came back here late but 

THANK YOU !

 I was only focusing on privacy preferences for some reasons

 

A suggestion : maybe there should be a space in Alfred's Preferences to point to all required macOS settings

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...