Jump to content

Bluetooth Controller


Recommended Posts

On 11/25/2020 at 12:44 PM, jdenormandie said:

I opened up blueutil's Install.command file in TextEdit and it looks like it just copies blueutil over to "/usr/local/bin".  So I did that manually, but alas it still isn't working...

 

However, when I ran "which blueutil" in terminal I do get "/usr/local/bin/blueutil"

 

 

Seeing as crisprcas seems to have it working on Big Sur, and you did a manual install (as i understand it), I suggest you just uninstall blueutil, and do a clean install with Homebrew. 

Link to post
  • 3 weeks later...
  • 3 weeks later...

hey there,

this workflow is not working for me ....currently on macOS Big Sur....basically everyworkflow is working except the bluetooth one...i have tried several others workflow but still no one works.

Please Please Help!!🙏🙏

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...