Jump to content
heyJoeCampbell

Webmail Setting not Working for Emails Initiated with Alfred's Contact Feature

Recommended Posts

I expected selecting "Use Gmail to compose mail" work all any email initiated from Alfred's Contact feature would be passed to Gmail (via the default browser).

 

Instead, Alfred uses the Mail app.

 

I'm far from a coder, but I expect passing the email address via the following Gmail URL syntax would resolve the issue:

https://mail.google.com/mail/?view=cm&fs=1&tf=1&source=mailto&to=EMAILADDRESS

 

image.png.c036f5065740d3d3270f108988f86cba.png

 

image.png.2d5b18a5a9ed561123b98ad23bfb7410.png

Share this post


Link to post
Share on other sites
Posted (edited)

Sounds like a bug, tbh.

 

As long as you’re not trying to attach anything to an email (in which case Alfred must use a locally-installed app), any email field in Alfred itself should respect the "Use Gmail" setting.


That said, if you always use Gmail for email, it might be a good idea to set it as your system-wide default email client.

 

Edited by deanishe

Share this post


Link to post
Share on other sites
2 minutes ago, heyJoeCampbell said:

I already have Brave set as my default email reader

 

Does it work if you turn off Alfred's "Use Gmail" setting?

 

Also, do you have any Custom Actions set in Alfred Preference > Features > Contacts?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...