Jump to content
mrteacherman123

[SOLVED] After adding few alfred workflows h and q keys stopped working on my mac

Recommended Posts

Hi,

 

I am new to Alfred, after adding few workflows: h and q keys stopped working on my keyboard. Even if I try a new keyboard they are not working. So something OS related or my key mapping is messed up. When I restart my machine these two keys will start to work, but after few hours they will stop working again. Any suggestions to fix this will be greatly appreciated. This is driving me nuts.

Share this post


Link to post
6 minutes ago, mrteacherman123 said:

I've disabled all the workflows and tried those keys, still no luck :(

 

Which is a dead giveaway that’s not where the issue lies. The problem may have started at the same time you installed Workflows, but chances are that was a coincidence. Your issue is bound to be somewhere else on your system.

Share this post


Link to post

Key caste on GitHub, helps show you keys being pressed. Perhaps running that will show if it’s actually being register or not. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...