Jump to content

[SOLVED] Snippet pasting help

Recommended Posts

  • What you were doing when the issue happened - Typing and trying to use a snippet I had set up - when I typed the snippet, instead of inserting the snippet text, Alfred sometimes (with no consistency) pastes in whatever was previously on my clipboard. So, if my snippet is "noa" to expand to "not only am", Alfred will sometimes correctly paste "not only am", but other times paste whatever text I had previously copied onto my clipboard (for example if I copied a URL it would paste that, even though it's not the snippet text at all)
  • Whether you were able to replicate it a second time by performing the same action - Yes I can replicate but not with any consistency
  • Include any screenshots that might help us - Screenshots don't help.
  • Include the Alfred version & build number you are using - 4.1 1167
  • Include your OS X version - 10.14.6
Link to post

It sounds like your "Restore clipboard contents" setting (Alfred Preferences > Features > Snippets > Auto Expansion Options > Tweaking) is too short. Set Alfred to restore the clipboard after a longer delay.

Link to post
  • vitor changed the title to [SOLVED] Snippet pasting help

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...