Jump to content

Can't figure out how to get snippets working


Recommended Posts

Apologies if this is discussed elsewhere;

 

I'm having some issues with snippets. I can't get them to autoexpand in text, even though I've verified the accessibility options in my mac + "auto expand by keyword" options. 

 

I've just downloaded the newest version of Alfred yesterday, with the powerpack, and I'm running Catalina 10.15.6.

 

Any help would be appreciated, thank you!

Link to post

@annafung Open Alfred's preferences to General > Request permissions... Under Accessibility, remove and re-add Alfred, as Catalina can forget which apps have been granted permissions and re-setting it is usually sufficient to re-enable this.

 

Let us know how you get on.

 

Cheers,
Vero

Link to post

error was between chair + keyboard....

 

SO I'd set the permissions correctly in accessibility.... after rereading all the instructions again, I realized I forgot to actually set the keywords. 

(I'd created the names + snippets, and checked the box, but did not actually create keywords.)

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...